thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Sun Nov 23, 2014 1:20 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Sat Sep 08, 2012 4:20 pm 
Offline
Junior Member
Junior Member

Joined: Tue Dec 01, 2009 5:31 pm
Posts: 384
Location: Princeton, New Jersey
Hi folks, my friends T43 stopped recognizing her kodak easyshare Z981 camera and I'm trying to get it working again. If I plug the camera into any of my T43s the camera comes up in My Computer in just seconds so it's not the camera or cord. When it's plugged into her usb port I hear a "bonk" like a usb device got plugged in but it does not appear. The usb ports seem fine as she can print from either one. I've gone looking for a driver but it does not seem to be out there, I went into the device manager power management tab and cleared the check mark in all usb hub devices and scanned for new hardware and restarted but no change. I'm considering removing the easyshare software and reinstalling but not sure she has the install disk, anybody got any suggestions?

burns

PS, running up to date Xp at SP3


Top
 Profile  
 
PostPosted: Sat Sep 08, 2012 5:13 pm 
Offline
Junior Member
Junior Member

Joined: Sat Jan 02, 2010 4:00 pm
Posts: 260
Location: N.E. Wisconsin, USA
Sounds like you have ruled out everything, but the EasyShare software. In the event your friend no longer has the software disk, try doing a System Restore to an earlier point in time if your friend can remember back to when it did work. Otherwise, do a Google search on the Internet to find a download of the software since Kodak no longer offers it for download.

https://www.google.com/search?q=kodak+e ... =firefox-a

_________________
My Laptop Collection:
IdeaPad Z570, 8gb RAM & Win 7 Home Premium / Win 8.1 Pro
Toshiba A75-S206, 1.5gb RAM & Windows 7 Home Premium
ThinkPad T-22 (Formerly a T-20), 512mb RAM & Win XP Pro


Top
 Profile  
 
PostPosted: Sun Sep 09, 2012 5:04 pm 
Offline
Junior Member
Junior Member

Joined: Tue Dec 01, 2009 5:31 pm
Posts: 384
Location: Princeton, New Jersey
No luck with system restore, I went back as far as possible and it still does not recognize the camera. I'm going to go on the hunt for Kodak Easyshare disk.


Top
 Profile  
 
PostPosted: Sun Sep 09, 2012 7:12 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Feb 25, 2007 11:28 am
Posts: 12781
Location: Albrightsville, Pennsylvania
I'd boot a "live" Linux CD with the camera attached to the machine.

If it's still not "seen" there's a hardware problem, likely a SouthBridge chip deterioration.

Of course, if it works in Linux, go search for drivers/programs that are applicable to Windows environment.

Good luck.

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

Running Linux while collecting SSDI: A31p, T42p

Abused daily: R60F, R500F, T60, T61, T410

For sale: T601 QXGA FrankenPad


Top
 Profile  
 
PostPosted: Sun Sep 09, 2012 8:29 pm 
Offline
Junior Member
Junior Member

Joined: Tue Dec 01, 2009 5:31 pm
Posts: 384
Location: Princeton, New Jersey
ajk, I've had problems making live cd, I know it should be easy but I've had trouble getting to a site that works.

But I think I've made a little progress, defragmented and disk cleanup may have helped and now when I plug it in to the usb port I get the bonk that it is connected and my device manager updates and shows the kodak device and camera and says all is working but it still does not appear as a camera icon in "my computer". I've also plugged a wireless mouse in to the usb port and it works fine.

burns


Top
 Profile  
 
PostPosted: Mon Sep 10, 2012 9:15 am 
Offline
Junior Member
Junior Member

Joined: Sat Jan 02, 2010 4:00 pm
Posts: 260
Location: N.E. Wisconsin, USA
If the camera is showing in Device Manager, try uninstalling it and reboot to re-install. That may renew the connection to the camera so that it will appear in My Computer. Once My Computer recognizes the camera, EasyShare should start via autoplay.

_________________
My Laptop Collection:
IdeaPad Z570, 8gb RAM & Win 7 Home Premium / Win 8.1 Pro
Toshiba A75-S206, 1.5gb RAM & Windows 7 Home Premium
ThinkPad T-22 (Formerly a T-20), 512mb RAM & Win XP Pro


Top
 Profile  
 
PostPosted: Mon Sep 10, 2012 8:25 pm 
Offline
Junior Member
Junior Member

Joined: Tue Dec 01, 2009 5:31 pm
Posts: 384
Location: Princeton, New Jersey
Majestic wrote:
If the camera is showing in Device Manager, try uninstalling it and reboot to re-install. That may renew the connection to the camera so that it will appear in My Computer. Once My Computer recognizes the camera, EasyShare should start via autoplay.


Majestic, tried that, no luck. Took the easy way out and went and bought a card reader. I plugged in my Kodak camera, a different model, and it would not see mine either. Love to know answer to problem but I'm just out of ideas, card reader so easy


Top
 Profile  
 
PostPosted: Tue Sep 11, 2012 7:35 am 
Offline
Junior Member
Junior Member

Joined: Sat Jan 02, 2010 4:00 pm
Posts: 260
Location: N.E. Wisconsin, USA
Glad to hear the card reader is a quick fix.

I was thinking if you can't find the EasyShare software disk you might consider just uninstalling it. If the EasyShare software is corrupted, it may be blocking camera hardware in the OS. As it sits the EasyShare software isn't of much use the way it is.

_________________
My Laptop Collection:
IdeaPad Z570, 8gb RAM & Win 7 Home Premium / Win 8.1 Pro
Toshiba A75-S206, 1.5gb RAM & Windows 7 Home Premium
ThinkPad T-22 (Formerly a T-20), 512mb RAM & Win XP Pro


Top
 Profile  
 
PostPosted: Tue Sep 11, 2012 8:43 am 
Offline
Junior Member
Junior Member

Joined: Tue Dec 01, 2009 5:31 pm
Posts: 384
Location: Princeton, New Jersey
Maj, as I said early this is not my machine and I am a little afraid of screwing her stuff up, she had over 5000 photos on the machine and I did not want to disorganize them or anything else. I was unsure what might happen if I uninstalled Easyshare. I noticed something else odd with the machine in that when new usb device, ie wireless mouse, is inserted into a port the computer finds it all right but the small balloons that usually appear in the system tray do not popup, you know the ones that say new device found, new device ready to use etc, just sayin

burns


Top
 Profile  
 
PostPosted: Wed Sep 12, 2012 5:03 pm 
Offline
Junior Member
Junior Member

Joined: Sat Jan 02, 2010 4:00 pm
Posts: 260
Location: N.E. Wisconsin, USA
Ok, I see where your coming from with the numerous photos on the machine. I hope she at least has a backup of them. :D

As for the balloon tips, if she is running Windows XP TweakUi that has an option to enable or disable the balloons. Otherwise they can be manually turned off or on by editing the registry.

That machine come out clean with a virus and malware scan? Just curious with the assorted problems it has.

_________________
My Laptop Collection:
IdeaPad Z570, 8gb RAM & Win 7 Home Premium / Win 8.1 Pro
Toshiba A75-S206, 1.5gb RAM & Windows 7 Home Premium
ThinkPad T-22 (Formerly a T-20), 512mb RAM & Win XP Pro


Top
 Profile  
 
PostPosted: Thu Sep 13, 2012 7:03 pm 
Offline
Junior Member
Junior Member

Joined: Tue Dec 01, 2009 5:31 pm
Posts: 384
Location: Princeton, New Jersey
Maj, interesting thought on virus/malware etc, I really didn't dig in, everything else seems to operate normally

burns


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group